Die neue WoltLab Suite 5.5

Neben mehr Sicherheit und einer besseren Performance haben auch viele interessante Änderungen im Detail zur Weiterentwicklung der WoltLab Suite beigetragen. Allen voran das neue Benutzermenü. Für alle die das Changelog verpasst haben, hier die offiziellen Links von WoltLab zu den größten Verbesserungen:

Neuerungen in WoltLab Suite 5.5

Neben diesen größeren Änderungen wurde natürlich auch an unzähligen Details geschraubt, die die Bedienung des Systems sicherer und angenehmer machen. Ein Update wird von unserer Seite wärmsten empfohlen.

Sind die WoltLab Plugins von Darkwood.Design bereits kompatibel?

Auch wenn die intensiven Tests noch nicht für alle Plugins abgeschlossen sind, sind uns bisher keine Probleme mit unseren Plugins in der neuen Version aufgefallen. Ihr könnt das Update auf die WoltLab Suite 5.5 also problemlos durchführen und unsere Erweiterungen wie gewohnt nutzen. Wenn euch doch ein Problem auffällt wird unser Support schnellstmöglich eine Lösung bereitstellen.


Darüber hinaus werden wir aber nach und nach speziell optimierte Versionen bereitstellen. Unsere WoltLab Stile haben bereits den Anfang gemacht und stehen allesamt in der Version 5.5 zum Download bereit. Auch die Teaser Slideshow Pro ist bereits in der neuen Version erschienen und wartet auf euer Update, welches viele Designverbesserungen mit sich bringt.


Schaut gerne in den nächsten Tagen wieder bei uns rein und verpasst keines der großes Feature-Updates von unserer Plugins.


Neuer Updateserver


Für alle Kunden, die die Plugins direkt auf unserer Seite erworben haben, steht ein neuer Updateserver bereit https://darkwood.design/update/V55


Die URL muss vor dem Update im ACP unter "Konfiguration" -> "Paket-Server" eintragen werden. Die Zugangsdaten sind dieselben wie hier auf der Website. (mehr erfahren)

Kommentare 2

  • anstatt deine apps auf WoltLab Suite 5.5 zu updaten würde ich erstmal die vorschläge die du markiert hast als zukünftige Umsetzung ab arbeiten .

    zumal woltlab 5.5 noch nicht offiziell ist .

    • Danke für dein Feedback.


      Sicherlich hast du dafür Verständnis, dass eine maximale Kompatibilität aller Plugins weit vor der Umsetzung neuer Funktionen an erster Stelle steht. Darüber hinaus muss ich natürlich garantieren, dass alle Plugins fehlerfrei mit der nächste Version lauffähig sind. Selbstverständlich nicht erst Wochen nach dem Release, sondern direkt am Tag der Freigabe.