Die neue WoltLab Suite 5.4

Neben sinnvollen administrativen Verbesserungen haben auch spannende Änderungen im Detail zur Modernisierung des Frameworks beigetragen, um die WoltLab Suite 5.4 zur besten Version aller Zeiten zu machen. Für alle die das Changelog verpasst haben, hier die offiziellen Links von WoltLab zu den größten Verbesserungen:

Neuerungen in WoltLab Suite 5.4

Neben diesen größeren Änderungen wurden natürlich auch an unzähligen Details geschraubt, die die Bedienung des System sicherer und angenehmer machen. Ein Update ist von unserer Seite wärmsten empfohlen.

Sind die WoltLab Plugins von Darkwood.Design bereits kompatibel?

Natürlich waren wir die letzten Wochen ebenfalls fleißig und haben unsere Plugins mit der neuen Version getestet. Obwohl alle unserer Plugins bereits in ihrer alten Version voll mit der neuen Suite kompatibel sind, möchten wir in den nächsten Wochen speziell angepasste Versionen mit vielen Verbesserungen liefern. Unsere WoltLab Stile haben bereits den Anfang gemacht und stehen allesamt in der Version 5.4 zum Download bereit. Auch die Shoutbox ist samt Erweiterung bereits in der neuen Version erschienen und wartet auf euer Update.


Schaut gerne in den nächsten Tagen wieder bei uns rein und verpasst keines der großes Feature-Updates von unserer Plugins.

Kommentare 6

  • Planst du die Plugins von Atrox Development die noch nicht auf Darkwood.design gelistet sind auch mit ein oder sind die erstmal für unbestimmte Zeit auf Eis gelegt ?

    • Der Plan ist alle Atrox-Plugin zu aktualisieren und bei uns zu listen um langfristig die Atrox-Website abschalten zu können.


      Das passiert aber unabhängig von den jetzigen 5.4 Updates. Also etwas später.

    • Kannst du ungefähr schon abschätzen wieviel später ?


      Wir würden nämlich auch gerne Upgraden sind uns nur unsicher wegen Ts3 Synchronisation ob die aktuell mit 5.4 Funktionsfähig ist oder man eben auf ein Update warten muss.

    • Einen Termin habe ich nicht. Im Zweifelsfalls empfehle ich das Plugin auf einem Testsystem mit der 5.4 auszuprobieren. Ich sehe aktuell keinen Grund, wieso es nicht laufen sollte.


      Falls doch etwas nicht läuft, könnt ihr euch gerne per Ticket bei mir melden.

  • Der Updateserver für 5.4 ist der selbe wie für 5.3?